Closed Bug 1468146 Opened 2 years ago Closed 2 years ago

[wpt-sync] Sync PR 11453 - add webdriver element_click tests

Categories

(Testing :: geckodriver, enhancement, P4)

enhancement

Tracking

(firefox63 fixed)

RESOLVED FIXED
mozilla63
Tracking Status
firefox63 --- fixed

People

(Reporter: mozilla.org, Unassigned)

References

()

Details

(Whiteboard: [wptsync downstream])

Sync web-platform-tests PR 11453 into mozilla-central (this bug is closed when the sync is complete).

PR: https://github.com/web-platform-tests/wpt/pull/11453
Details from upstream follow.

Alex Chiem <alchiem@microsoft.com> wrote:
>  add webdriver element_click tests
>  
>
Component: web-platform-tests → geckodriver
Ran 7 tests and 28 subtests
OK     : 7
PASS   : 26
FAIL   : 2

New tests that have failures or other problems:
/webdriver/tests/element_click/interactability.py
    test_element_not_visible_overflow_hidden: FAIL
/webdriver/tests/element_click/navigate.py
    test_link_unload_event: FAIL
Pushed by james@hoppipolla.co.uk:
https://hg.mozilla.org/integration/mozilla-inbound/rev/97c364c27696
[wpt PR 11453] - add webdriver element_click tests, a=testonly
https://hg.mozilla.org/integration/mozilla-inbound/rev/89be5ccbaa01
[wpt PR 11453] - Update wpt metadata, a=testonly
https://hg.mozilla.org/mozilla-central/rev/97c364c27696
https://hg.mozilla.org/mozilla-central/rev/89be5ccbaa01
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla63
Blocks: 1477973
Duplicate of this bug: 1437992
You need to log in before you can comment on or make changes to this bug.