Closed Bug 1468683 Opened 2 years ago Closed 2 years ago

Intermittent w3c-css/received/css-writing-modes/text-combine-upright-decorations-001.html == w3c-css/received/css-writing-modes/reference/text-combine-upright-decorations-001.html | image comparison, max difference: 255, number of differing pixels: 5000

Categories

(Core :: Layout, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1392106

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

Filed by: rgurzau [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=183129120&repo=autoland

https://queue.taskcluster.net/v1/task/JJs4V6zlT4u7iRbrollYnA/runs/0/artifacts/public/logs/live_backing.log

https://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml#logurl=https://queue.taskcluster.net/v1/task/JJs4V6zlT4u7iRbrollYnA/runs/0/artifacts/public/logs/live_backing.log&only_show_unexpected=1

04:36:37     INFO -  REFTEST TEST-START | file:///Z:/task_1528949812/build/tests/reftest/tests/layout/reftests/w3c-css/received/css-writing-modes/text-combine-upright-decorations-001.html == file:///Z:/task_1528949812/build/tests/reftest/tests/layout/reftests/w3c-css/received/css-writing-modes/reference/text-combine-upright-decorations-001.html
04:36:37     INFO -  REFTEST TEST-LOAD | file:///Z:/task_1528949812/build/tests/reftest/tests/layout/reftests/w3c-css/received/css-writing-modes/text-combine-upright-decorations-001.html | 1074 / 1195 (89%)
04:36:38     INFO -  ++DOMWINDOW == 62 (0B47D800) [pid = 5772] [serial = 2552] [outer = 0589A670]
04:36:38     INFO -  Could not create glyph run analysis.
04:36:38     INFO -  z:/build/build/src/gfx/skia/skia/src/ports/SkScalerContext_win_dw.cpp(498) : error 0x80070005: Access is denied.
04:36:38     INFO -  Requested bounding box could not be determined.
04:36:38     INFO -  z:/build/build/src/gfx/skia/skia/src/ports/SkScalerContext_win_dw.cpp(581) : error 0x80070005: Access is denied.
04:36:38     INFO -  REFTEST TEST-LOAD | file:///Z:/task_1528949812/build/tests/reftest/tests/layout/reftests/w3c-css/received/css-writing-modes/reference/text-combine-upright-decorations-001.html | 1074 / 1195 (89%)
04:36:38     INFO -  ++DOMWINDOW == 63 (0D82F400) [pid = 5772] [serial = 2553] [outer = 0589A670]
04:36:38    ERROR -  REFTEST TEST-UNEXPECTED-FAIL | file:///Z:/task_1528949812/build/tests/reftest/tests/layout/reftests/w3c-css/received/css-writing-modes/text-combine-upright-decorations-001.html == file:///Z:/task_1528949812/build/tests/reftest/tests/layout/reftests/w3c-css/received/css-writing-modes/reference/text-combine-upright-decorations-001.html | image comparison, max difference: 255, number of differing pixels: 5000
https://wiki.mozilla.org/Bug_Triage#Intermittent_Test_Failure_Cleanup
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → INCOMPLETE
Status: REOPENED → RESOLVED
Closed: 2 years ago2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: missing-letter-win7
You need to log in before you can comment on or make changes to this bug.