Closed Bug 1468991 Opened 2 years ago Closed 2 years ago

Update pdf.js to version 2.0.581

Categories

(Firefox :: PDF Viewer, task)

task
Not set
normal

Tracking

()

RESOLVED FIXED
Firefox 62
Tracking Status
firefox62 --- fixed

People

(Reporter: RyanVM, Assigned: RyanVM)

References

(Blocks 1 open bug)

Details

+++ This bug was initially created as a clone of Bug #1468331 +++

Changes since last update:
#9801 Replace deprecated `new Buffer(string, 'base64')` constructor with `Buffer.from(string, 'base64')
#9815 Remove the `disableFullscreen` hack for embedded IE 11 (issue 9585)
#9816 Fix regression causing the pages to be offset horizontally in Presentation Mode (PR 8993 follow-up)
Pushed by ryanvm@gmail.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/41b53a67aa40
Update pdf.js to version 2.0.581. r=bdahl
https://hg.mozilla.org/mozilla-central/rev/41b53a67aa40
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 62
Blocks: 1469362
No longer blocks: 1469362
Type: defect → task
No longer depends on: 1468331
You need to log in before you can comment on or make changes to this bug.