Closed Bug 1469096 Opened Last year Closed Last year

Connect to network location from about:debugging

Categories

(DevTools :: about:debugging, enhancement, P3)

enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1483497

People

(Reporter: birtles, Unassigned)

References

(Blocks 2 open bugs)

Details

(Keywords: meta)

Meta bug to cover the work needed to connect to network locations (host + port) from about:debugging.
Priority: -- → P3
Moving major about:debugging ng work into milestone 1, leaving m0 for prior bugfix work.
Sorry, I logged Bug 1483497 later on and forgot to reuse this bug!
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 1483497
No longer blocks: remote-debugging-ng-m1
You need to log in before you can comment on or make changes to this bug.