Closing a navigtor tab closes all tabs

VERIFIED WORKSFORME

Status

SeaMonkey
Tabbed Browser
VERIFIED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Scott Miano, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052306

When closing one tab it closes all tabs.

Reproducible: Always
Steps to Reproduce:
1.open a new navigtor tab or as many you want.
2.then select to close tab.
3.

Actual Results:  All navigtor tabs close.

Expected Results:  Close only one tab.

Updated

16 years ago
Summary: Closing navigtor tab → Closing a navigtor tab closes all tabs
wfm woith win2k build 20020524..

Comment 2

16 years ago
Reporter: How are you closing the tab?

Comment 3

16 years ago
Reporter: How are you closing the tab?
Also: Which theme(s) are you seeing this with?
You can reply by adding comment on web:
http://bugzilla.mozilla.org/show_bug.cgi?id=146937

Comment 4

16 years ago
*** Bug 148861 has been marked as a duplicate of this bug. ***

Comment 5

16 years ago
No reply from the reporter after 2 months, Bug 148861 wasn't really a dup of
this one, so marking WFM

Reporter, please reopen if you can reproduce with a current build (1.1b or
newer) and please give exact steps to reproduce.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs.

reopen only if this bug is still a problem with a *recent trunk build*.

mail search string for bugspam: AchilleaMillefolium
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.