Cyrillic fonts don't print to postscript

RESOLVED DUPLICATE of bug 125006

Status

()

RESOLVED DUPLICATE of bug 125006
17 years ago
17 years ago

People

(Reporter: jcm, Assigned: tetsuroy)

Tracking

({intl})

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
RC3 on RedHat 6, displays Russian web pages fine but doesn't find the right
font when printing (including printing to file). No error message, just
makes a bad ps file. I think I installed Cyrillic fonts successfully,
but am not sure
how to check (where is Mozilla looking)?
So either bug in fonts, or bug in having no error message to say
where it was looking for the fonts.

Comment 1

17 years ago
Can you print the same pages with old Netscape 4 or other browser?
This would be a duplicate of "[ps] Cyrillic characters not printing"

*** This bug has been marked as a duplicate of 125006 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Reporter mailed:
--
Good question. Not well - I get a different messed up font, although not quite
as bad. I have managed to do this in Windows on the old Netscape (this is the
last thing preventing me from reformatting the Windows partition), so maybe it's
just a font setup problem. But it's really not obvious how to find out how to
check this or how to fix it.
(Reporter)

Comment 4

17 years ago
Followup (although this has been marked as a duplicate)
I confirmed that on Windows 98, Netscape 4.7 works fine but Netscape 6.01
and Mozilla RC3 both fail. So it's not, or not purely, a font setup problem
on my Linux systems. 

Updated

17 years ago
Keywords: intl
QA Contact: ruixu → kasumi
You need to log in before you can comment on or make changes to this bug.