Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 107264
16 years ago
13 years ago

People

(Reporter: Art Copeland, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
On initialization I get an error "line123 SyntaxError unterminated string
literal user_pref("wal
Result is loss of email data and preferences

Comment 1

16 years ago
for some reason the syntax in your prefs.js seems to be broken.
the broken line likely begins with user_pref("wal
For now, mozilla then skips the rest of prefs.js
Resolving as dup of bug 107264 

*** This bug has been marked as a duplicate of 107264 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
could you please provice info on location of this on windows XP I cant find
anything named prefs.js
(Assignee)

Comment 3

16 years ago
Reporter: See the Mozilla 1.0 Rc3 Release notes about the Profile Location
and/or www.mversen.de , Mozilla , Profile Contents
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.