address line not working when starting Mozilla during start of quicklaunch

VERIFIED DUPLICATE of bug 147223

Status

VERIFIED DUPLICATE of bug 147223
17 years ago
6 years ago

People

(Reporter: zaph, Assigned: law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When starting up the computer i sometimes doubleclick the normal startup icon on
the desktop. If I do this before or while quicklaunch is starting up, when
mozilla finally statsup the address field will be empty and no matter what i
write it will stay at my startup page. But in the adress field it will be saying
that I'm now at mozilla.org or whatever i put in the address field.
I have seen the problem in RC1-RC3 I cant speak for any earlier builds because I
didn't use those.

Comment 1

17 years ago
marking as duplicate of bug 147223

*** This bug has been marked as a duplicate of 147223 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified
Status: RESOLVED → VERIFIED
Component: QuickLaunch (AKA turbo mode) → QuickLaunch (AKA turbo mode)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.