Closed Bug 146993 Opened 19 years ago Closed 19 years ago

:hover won't change when scrolling with mousewheel

Categories

(Core :: DOM: CSS Object Model, defect)

x86
Windows 2000
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 50511

People

(Reporter: inca0, Assigned: jst)

References

()

Details

When hovering over a link, the :hover is displayed. When scrolling with the mousewheel this will not be changed back to normal color, ie. apparently the mouse-out event is not detected or not handled. Also the mousepointer won't change (from hand to caret or arrow and back).

*** This bug has been marked as a duplicate of 50511 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
VERIFIED DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.