A way to back up ALL prefs on reinstall

VERIFIED DUPLICATE of bug 22689

Status

enhancement
VERIFIED DUPLICATE of bug 22689
17 years ago
15 years ago

People

(Reporter: cmk_78212, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

17 years ago
Since .8, I've installed every mozilla build right on top of the last one for
fear of losing my passwords, addressbook, calendar entries, bookmarks, plugin
directories, etc.  I know where some of those files reside and can do a
"copy/paste" to a new version, but I don't know where they all are.  It would be
nice if there were a feature that would allow me to back up ALL this stuff, so
that every time I installed a new build, I could 1st do a back up of EVERYTHING
in the last one, unistall the last one, intall the new one, and have a simple
way (without alot of copy/paste) to get EVERYTHING back the way it was.
Actually, or your settings are preserved upon uninstall. Is this sufficient for
you? If so, WFM.

pi

Comment 2

17 years ago
you could just copy your Mozilla profile and plugins directory somewhere safe

*** This bug has been marked as a duplicate of 22689 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
-v

pi
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.