Closed Bug 1470679 Opened 2 years ago Closed 2 years ago

Lightning 6.2b1 do not synchronize with Nextcloud 13 on Thunderbird 60b8

Categories

(Calendar :: Provider: CalDAV, defect)

Lightning 6.2
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1468912

People

(Reporter: azimut2000, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0
Build ID: 20180516032328

Steps to reproduce:

Hello
My configuration :
Windows 10
Thunderbird 60b8 + Lightning 6.2b1
Nextcloud 13



Actual results:

Since upgrade to Nextcloud 12 -> 13 and upgrade to Thunderbird -> 60, my calendar do not synchronize. I've tried to uninstall thunderbird and install another time, but it allways stay without synchronisation between Nextcloud and Lightning/Thunderbird.

Note: this configuration work on an other computer but with Thunderbird 52.8 and Lightning 5.4.8


Expected results:

Have you some solution to help me debug this problem ?
Component: Untriaged → General
Product: Thunderbird → Calendar
Version: 60 → Lightning 6.2
I've just forgot : my calendar use WebCal protocol (of course !) and all my thunderbird / lightning computer work under Windows 10 last version (at this date !)
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Component: General → Provider: CalDAV
Resolution: --- → DUPLICATE
Duplicate of bug: 1468912
You need to log in before you can comment on or make changes to this bug.