Ctrl+W does nothing from fresh Compose New Message screen.

RESOLVED DUPLICATE of bug 72352

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 72352
16 years ago
13 years ago

People

(Reporter: hugo van woerkom, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Compose New Message pops up the screen with From: filled in and depending from
where invoked the To: field blank, so the cursor is put there.
If you are going to cancel the message you might most frequently do it then, but
using the Ctrl+W key you can't: you have to move the cursor to the message body
field and THEN you can use Ctrl+W.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 72352 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
Same in Mozilla 1.0 Release Candidate 3 
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.