Closed Bug 14709 Opened 21 years ago Closed 20 years ago

Unresolved symbol w/ in apprunner

Categories

(SeaMonkey :: General, defect, P3, major)

Sun
Other

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 17221

People

(Reporter: jim_nance, Assigned: mcafee)

Details

I get this with a Sept 23 pull, but I have gotten it for weeks, so its not
a new bug.  Anyway when I build under a Solaris 5.6 machine and try to run
the binary I get:

warning: property locale.all.ET_ET already exists
warning: property locale.all.ET_ET already exists
Note: styleverifytree is disabled
Note: frameverifytree is disabled
Note: verifyreflow is disabled
Setting content window
browser.startup.page = 1
startpage = www.mozilla.org
failed to set the page title.
ld.so.1: ./apprunner: fatal: relocation error: file
/usr/openwin/lib/locale/iso8859-1/xomEuro.so.2: symbol _XlcCompileResourceList:
referenced symbol not found
Killed
brtpsfae> uname -a
SunOS brtpsfae 5.6 Generic_105181-12 sun4u sparc SUNW,Ultra-1

This is with gtk 1.2.4 and the following configure options:

# /scratch/jnance/mozilla/mozilla/configure  --with-gtk-prefix=/scratch/jnance/m
ozilla/prefix --with-glib-prefix=/scratch/jnance/mozilla/prefix --with-gtk --wit
h-xlib --enable-toolkit=gtk --disable-double-buffer --disable-tests --enable-xte
rm-updates
Assignee: don → pavlov
Good news.  I can get rid of this by unsetting all the LC_ environment
variables.  I guess it still should not crash, but at least there is a
work around.
Assignee: pavlov → mcafee
mcafee is mr solaris
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
dup, adding jim to 17221 cc list.


*** This bug has been marked as a duplicate of 17221 ***
Status: RESOLVED → VERIFIED
[bugday] verifying as duplicate. they're both not resolving the same symbol.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.