Closed Bug 147104 Opened 19 years ago Closed 19 years ago

Menus Slow - Take Much CPU

Categories

(Core :: XUL, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 58149

People

(Reporter: mozilla, Assigned: hyatt)

Details

Attachments

(1 file)

Moving my mouse across the menu bar (File  Edit  View  Go etc...) causes MozRC3
to consume 60% CPU and the menus are very slow. They popup and disappear in a
delayed fashion that makes them start overlapping themselves, etc. Will make
attachment.
Attached image Menus overlapping
You know it's bad when you start filing dups of bugs you've already seen and
commented on ;-)

*** This bug has been marked as a duplicate of 58149 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Mass removing self from CC list.
Now I feel sumb because I have to add back. Sorry for the spam.
v
Status: RESOLVED → VERIFIED
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: shrir → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.