Status

RESOLVED DUPLICATE of bug 130331
17 years ago
14 years ago

People

(Reporter: al, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Q312461)
BuildID:    20020523

When I open Mozilla without Quick Launch, it gives me this text:
Accesskey="&venkmanCmd.akey oncommand="start_venkman()"/>
---------------^

Reproducible: Always
Steps to Reproduce:
1. Start Windows
2. Disable Quick Launch
3. Start Mozilla

Actual Results:  The status bar shows this text:
Accesskey="&venkmanCmd.akey oncommand="start_venkman()"/>
---------------^

Expected Results:  The normal status bar without the text:
Accesskey="&venkmanCmd.akey oncommand="start_venkman()"/>
---------------^

Comment 1

17 years ago
This can happen when installing on top of older builds.
If it persists after an uninstall / install: try also deleting the chrome dir in
the installation dir. If you still see the problem, try create a new profile.
Resolving as dup of bug 130331


*** This bug has been marked as a duplicate of 130331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.