Closed Bug 14717 Opened 21 years ago Closed 20 years ago

Got the error dialog when delete/cancel message from newsgroup

Categories

(MailNews Core :: Backend, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 8216

People

(Reporter: huang, Assigned: sspitzer)

References

Details

Use 09-22-09-M11 build/ WinNT platform:

1) Sent the news to a newsgroup
2) After verified the msg displayed/post on the newsgroup.
3) Tried to delete/cancel that message from the same news sender/account
4) Actual Result: got the error dialog " A News (NNTP) error occured:
  No such article" after delet confirmation dialog.

Expected Result: should delete that msg from the same sender/account without
error dialog.
Assignee: phil → sspitzer
Target Milestone: M12
Reassign to sspitzer for M12
Blocks: 11091
QA Contact: lchiang → huang
I believe this is a duplicate of 8216,  talking to Karen, this bug is about the
message still appearing in the thread pane after cancelling it.  The actual
message body is gone which is OK.  Seth, if you agree you can mark this a
duplicate
Seth & Esther,

Maybe this is a workaround issue...
After I defined "move deleted messag to trash folder" from the "Server" of the
Account Manager(Account setup), I won't get the error dialog for mail message,
but for the news message...I don't know whether I need to define "delete to
trach" for news server....I will try tomorrow....
accepting.  marking all milestone 11.
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 8216 ***
Status: RESOLVED → VERIFIED
Agree "duplicate of bug#8216".
Mark as Verified.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.