Closed Bug 1471816 Opened Last year Closed Last year

Add check to RenderCompositorANGLE::GetDeviceOfEGLDisplay()

Categories

(Core :: Graphics: WebRender, enhancement, P1)

enhancement

Tracking

()

RESOLVED FIXED
mozilla63
Tracking Status
firefox63 --- fixed

People

(Reporter: sotaro, Assigned: sotaro)

References

Details

(Whiteboard: [gfx-noted])

Attachments

(1 file)

To make sure the cause of Bug 1470541, it seems better to add check to RenderCompositorANGLE::GetDeviceOfEGLDisplay().
Assignee: nobody → sotaro.ikeda.g
Blocks: 1470541
Attachment #8988412 - Flags: review?(nical.bugzilla)
Attachment #8988412 - Flags: review?(nical.bugzilla) → review+
Priority: -- → P1
Whiteboard: [gfx-noted]
Pushed by sikeda@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/ca68354e65a1
Add check to RenderCompositorANGLE::GetDeviceOfEGLDisplay() r=nical
https://hg.mozilla.org/mozilla-central/rev/ca68354e65a1
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Target Milestone: --- → mozilla63
You need to log in before you can comment on or make changes to this bug.