Closed Bug 1471847 Opened 5 years ago Closed 5 years ago

Remove bookmark button is too small for some locales

Categories

(Core :: Internationalization: Localization, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1470394

People

(Reporter: clement.lefevre, Unassigned)

Details

(Keywords: nightly-community, Whiteboard: [mozfr-community])

Attachments

(1 file)

For example French locale have text going out of its box and non-visble.

See the joined screenshot.
Whiteboard: [mozfr-community]
Thanks for filing the bug. This kind of issues are Firefox issues, not Core::Localization. 

In this case, it's a dupe of bug 1470394 and it should be fixed soon.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.