Closed Bug 147186 Opened 18 years ago Closed 18 years ago

alt tags not displayed when mouse is over the image

Categories

(Core :: Layout, defect, major)

x86
Linux
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 25537

People

(Reporter: jg, Assigned: attinasi)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    200202051013

alt tags not displayed when mouse is over the image

Reproducible: Always
Steps to Reproduce:
1.go to the url 
http://news.bbc.co.uk/cbbcnews/hi/pictures/galleries/newsid_2007000/2007800.stm

2. watch as the alt is only displayed while loading on the image box
3.put the mouse over the image, and no alt is displayed

Actual Results:  <img alt="DJ Adele, 23, looks a bit scared at the thought of
giving up her freedom!" name="picture_3" width="300" height="400" vspace=10
src="/media/images/38012000/jpg/_38012996_adelearrives.jpg">

displayed while the image is loading but after it appears its not visible!


Expected Results:  nice alt text, good for blind/deaf people who can then use
the net like everyone else

I put this as major as this effects disabled people and should be resolved
quicker than normal bugs with error text etc
The title tag should be used if you wish that text should display as a tooltip.
The alt tag is for when an image for some reason can't display at all - it is
the alternative, not an addon.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Yep.

pi
Status: RESOLVED → VERIFIED
As a note, the "blind/deaf" people are the ones who do _not_ want alt as a 
tooltip....
Hi
if title is not defined why not use alt instead?

Boris: Could you explain why blind/deaf don not want alt?

JG
You need to log in before you can comment on or make changes to this bug.