Focus lost when going BACK.

RESOLVED DUPLICATE of bug 47350

Status

()

Core
Layout
--
minor
RESOLVED DUPLICATE of bug 47350
16 years ago
16 years ago

People

(Reporter: Nick Richards, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052306

When I go BACK I expect my navigator to position the prior web page where I
originally left it, usually somewhere in the middle of the page.  Mozilla can
corrupt or lose this focus positioning. 

Reproducible: Sometimes
Steps to Reproduce:
1. Surf to http://bugzilla.mozilla.org
2. Enter any search term that generates a multipage result, I use "focus"
3. On the results page scroll to the middle or bottom.  
4. Pick any bug ID to view
5. On the bug ID page navigate BACK to the results page


Actual Results:  Mozilla displays the TOP of the results page.

Expected Results:  I expected Mozilla to display the portion of the page I left
it at in step #3.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 47350 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: Focus lost when going BACK. → Focus lost when going BACK.

Comment 2

16 years ago
Changing QA Contact
QA Contact: petersen → moied

Comment 3

16 years ago
*** Bug 154724 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.