rfe: Autosave (temp. backup) feature for the Composer

VERIFIED DUPLICATE of bug 16359

Status

SeaMonkey
Composer
--
enhancement
VERIFIED DUPLICATE of bug 16359
16 years ago
13 years ago

People

(Reporter: Hakon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
It would be nice to have an autosave feature (like in the word processors) that
would create a temporary backupfiles with prefered intervals.
So that if you're editing /opt/page.html ... there would be a temporary file
called /opt/page.html~

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 16359 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
reassign in case bugs are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.