Attachments:Display problem

VERIFIED DUPLICATE of bug 14680

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 14680
19 years ago
14 years ago

People

(Reporter: marina, Assigned: jefft)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
When attaching a bmp image to the New Mail it can not be viewd on the IMAP
server (body is blank) and when POP is used apprunner freezes
Steps to reproduce:
-click on the New Mail;
-click on the Attachments icon;
-select an image to attach;
-click send, get the message:
//note:on the IMAP server the body is blank
//note:when get on the POP account apprunner freezes while loading
(you can see the image in 4.6)
(Reporter)

Comment 1

19 years ago
Created attachment 1837 [details]
this is an image i used for testing

Updated

19 years ago
QA Contact: lchiang → pmock

Updated

19 years ago
Assignee: phil → jefft
Target Milestone: M11

Comment 2

19 years ago
Reassign to jefft for M11
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED

Updated

19 years ago
Blocks: 11091
(Assignee)

Comment 3

19 years ago
I can reproduce the problem but I have no idea what went wrong. Again we are
sitting in nsPipe::nsInputStream::Fill() waiting for a monitor which never gets
notified.

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 14680 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

19 years ago
verifying as a duplicate of 14680
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.