Closed Bug 1473070 Opened 2 years ago Closed 2 years ago

Can't use non-default sound output device for google meet call.

Categories

(Core :: WebRTC: Audio/Video, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 934425

People

(Reporter: canuckistani, Unassigned)

Details

Attachments

(2 files)

When I talk to someone on meet I can select various microphones but I only see a single output option "System Default Speaker Device" whereas in Chrome I see all of the sound output devices my system has available.
Screenshot of all the options chrome offers.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 934425
You need to log in before you can comment on or make changes to this bug.