Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 144027
16 years ago
14 years ago

People

(Reporter: Emyr Tomos, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Both CTRL+N and file->new->navigator window fail to open a new window. The mouse
goes into "app busy" mode until it's moved, at which point it returns to normal.
This seems to have been the case with the previous release candidate too.
(Assignee)

Comment 1

16 years ago
Always add a build ID in a bug report:
Can you please uninstall all third-party Themes and/or delete all files in
Profile/Chrome/
(Reporter)

Comment 2

16 years ago
apologies - thought the build ID had been sniffed; it's 1.0RC3 ID: 2002052306. 

Have no third party skins - there is no Profile folder under mozilla.org (I'm
the only user) and I'm guessing you don't want me to mess about with the main
Chrome folder. 

This bug appeared from a complletely fresh install. 

tx

e m 
(Assignee)

Comment 3

16 years ago
The profile folder in in the OS User directory and not under mozilla.org.
See the release notes (RC3) for the Path on your OS.

(Reporter)

Comment 4

16 years ago
Hmmm ... have done as you asked and the new window now works (both CTRL+N and
file->new->wiindow) but I have only the default mozilla skin, which looks a
little ugly and clunky after the modern skin I have been using. Are skins coming
out of the feature set for Mozilla 1.0 then? This is disappointing. 

e m 
(Assignee)

Comment 5

16 years ago
You can install updated Themes ....

http://www.deskmod.com/?show=showcat&cat_name=mozilla , 
http://themes.mozdev.org/



*** This bug has been marked as a duplicate of 144027 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.