Stop loading "pluginProblem.css" and "pluginProblemContent.css" as XBL stylesheets

RESOLVED DUPLICATE of bug 1497940

Status

()

defect
P3
normal
RESOLVED DUPLICATE of bug 1497940
11 months ago
6 months ago

People

(Reporter: Paolo, Unassigned)

Tracking

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox63 affected)

Details

Reporter

Description

11 months ago
This is part of the work tracked in bug 1470830.

Updated

8 months ago
Summary: Load "pluginProblem.css" and "pluginProblemContent.css" as document stylesheets → Stop loading "pluginProblem.css" and "pluginProblemContent.css" as XBL stylesheets
Reporter

Comment 1

6 months ago
This will happen as part of bug 1497940, where this component will be created as an in-content UA widget.
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1497940
You need to log in before you can comment on or make changes to this bug.