No Mail / Composer System

RESOLVED DUPLICATE of bug 125489

Status

SeaMonkey
General
--
blocker
RESOLVED DUPLICATE of bug 125489
16 years ago
13 years ago

People

(Reporter: Toby Coleridge, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:0.9.9) Gecko/20020311
BuildID:    mozilla 0.98 > mozilla 1.rc3

When using Solaris build from release folder, there is no mail or chatzilla or
composer available on the bottom to launch mail. even when creating a new
.mozilla folder these still do not appear. Browser appears to work fine.


Reproducible: Always
Steps to Reproduce:
1. Launch mozilla
2.
3.

Actual Results:  No icons or "New Items" in new menu from file menu

Expected Results:  launched mail ?

none
(Assignee)

Comment 1

16 years ago
0.9.9 is old.

*** This bug has been marked as a duplicate of 125489 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.