Paint problem with flash object occurs after exiting a rollover image

VERIFIED DUPLICATE of bug 161378

Status

--
major
VERIFIED DUPLICATE of bug 161378
17 years ago
16 years ago

People

(Reporter: chrispetersen, Assigned: bnesse)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
Build: 0.2.7
Platform: OS X 10.1.4
Expected results: Flash content should be displayed on the page
What I got: After exiting a rollover image, the Flash content "disappears" on
the page.

Steps to reproduce:

1) Go to url.
2) The center of page should display a Yellowstone map (flash).
3) Move mouse over the various images like news and views, science center,
virtual yellowstone, and yellowstone history. Page uses onmouseover and
onmouseout events to display rollovers. These areas will highlight with a
rollover image. Now, simply move mouse outside of the image.
4) Flash content "disappears".
5) Resizing the browser window does fix the problem.
(Reporter)

Comment 1

17 years ago
I'm noticing this problem as a general flash issue. Rolling over images on page
results in painting issues on flash content. 

http://www.fastclick.net/



Could this be related to http://bugzilla.mozilla.org/show_bug.cgi?id=137295
somehow ?

Comment 2

17 years ago
probably a dup
->beard
Assignee: saari → beard
(Reporter)

Comment 3

17 years ago
*** Bug 153009 has been marked as a duplicate of this bug. ***

Updated

16 years ago
Blocks: 147975

Comment 4

16 years ago
->bnesse in beard's absence
Assignee: beard → bnesse

Comment 5

16 years ago
-> plugins
Component: Page Layout → Plug-ins
(Assignee)

Comment 6

16 years ago
Dupe of bug 161378.

*** This bug has been marked as a duplicate of 161378 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
No longer blocks: 147975
No further comments => V.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.