Alt tags do not display as tooltips for images

VERIFIED DUPLICATE of bug 25537

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 25537
16 years ago
14 years ago

People

(Reporter: Phil Housley, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Win98SE, 1RC3.

They just don't...  Very rarely a problem, but some people insist on giving no
other way to navigate.  I would not be very surprised if this only happens to
me, as I couldn't find this reported and it's fairly noticeable.
(Assignee)

Comment 1

16 years ago
<img src="foo.jpg" 
  alt="You should ONLY see me if the image doesnt load" 
  title="I get displayed as a tooltip">

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
-v

pi
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.