Closed Bug 1474147 Opened Last year Closed Last year

Intermittent browser/base/content/test/webrtc/browser_devices_get_user_media_unprompted_access_tear_off_tab.js | Test timed out -

Categories

(Core :: WebRTC, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1334752

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure, Whiteboard: [TV-bf pass:fail])

Filed by: apavel [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=187027754&repo=autoland

https://queue.taskcluster.net/v1/task/LwYEvuJ9S5G82v--tfrUjA/runs/0/artifacts/public/logs/live_backing.log

[task 2018-07-08T00:14:04.698Z] 00:14:04     INFO - TEST-PASS | browser/base/content/test/webrtc/browser_devices_get_user_media_unprompted_access_tear_off_tab.js | popup WebRTC indicator visible - 
[task 2018-07-08T00:14:04.700Z] 00:14:04     INFO - TEST-PASS | browser/base/content/test/webrtc/browser_devices_get_user_media_unprompted_access_tear_off_tab.js | video global indicator attribute as expected - 
[task 2018-07-08T00:14:04.702Z] 00:14:04     INFO - TEST-PASS | browser/base/content/test/webrtc/browser_devices_get_user_media_unprompted_access_tear_off_tab.js | audio global indicator attribute as expected - 
[task 2018-07-08T00:14:04.703Z] 00:14:04     INFO - TEST-PASS | browser/base/content/test/webrtc/browser_devices_get_user_media_unprompted_access_tear_off_tab.js | screen global indicator attribute as expected - 
[task 2018-07-08T00:14:04.707Z] 00:14:04     INFO - TEST-PASS | browser/base/content/test/webrtc/browser_devices_get_user_media_unprompted_access_tear_off_tab.js | only one global indicator window - 
[task 2018-07-08T00:14:04.708Z] 00:14:04     INFO - request audio+video and check if there is no prompt
[task 2018-07-08T00:14:04.709Z] 00:14:04     INFO - requesting devices
[task 2018-07-08T00:14:04.709Z] 00:14:04     INFO - Buffered messages finished
[task 2018-07-08T00:14:04.710Z] 00:14:04     INFO - TEST-UNEXPECTED-FAIL | browser/base/content/test/webrtc/browser_devices_get_user_media_unprompted_access_tear_off_tab.js | Test timed out - 
[task 2018-07-08T00:14:04.711Z] 00:14:04     INFO - GECKO(1794) | MEMORY STAT | vsize 1188MB | residentFast 316MB | heapAllocated 81MB
[task 2018-07-08T00:14:04.712Z] 00:14:04     INFO - TEST-OK | browser/base/content/test/webrtc/browser_devices_get_user_media_unprompted_access_tear_off_tab.js | took 90142ms
[task 2018-07-08T00:14:04.714Z] 00:14:04     INFO - Not taking screenshot here: see the one that was previously logged
[task 2018-07-08T00:14:04.715Z] 00:14:04     INFO - TEST-UNEXPECTED-FAIL | browser/base/content/test/webrtc/browser_devices_get_user_media_unprompted_access_tear_off_tab.js | Found a tab after previous test timed out: about:blank - 
[task 2018-07-08T00:14:04.717Z] 00:14:04     INFO - GECKO(1794) | ++DOCSHELL 0xe8334c00 == 1 [pid = 1907] [id = {7b504072-1878-4fba-9615-c4392e34aec6}]
[task 2018-07-08T00:14:04.718Z] 00:14:04     INFO - GECKO(1794) | ++DOMWINDOW == 1 (0xf714d380) [pid = 1907] [serial = 14] [outer = (nil)]
[task 2018-07-08T00:14:04.724Z] 00:14:04     INFO - checking window state
[task 2018-07-08T00:14:04.724Z] 00:14:04     INFO - Not taking screenshot here: see the one that was previously logged
[task 2018-07-08T00:14:04.725Z] 00:14:04     INFO - TEST-UNEXPECTED-FAIL | browser/base/content/test/webrtc/browser_devices_get_user_media_unprompted_access_tear_off_tab.js | Found a Browser:WebRTCGlobalIndicator after previous test timed out - 
[task 2018-07-08T00:14:04.726Z] 00:14:04     INFO - Not taking screenshot here: see the one that was previously logged
[task 2018-07-08T00:14:04.727Z] 00:14:04     INFO - TEST-UNEXPECTED-FAIL | browser/base/content/test/webrtc/browser_devices_get_user_media_unprompted_access_tear_off_tab.js | Found a browser window after previous test timed out - 
[task 2018-07-08T00:14:04.728Z] 00:14:04     INFO - GECKO(1794) | must wait for focus
[task 2018-07-08T00:14:04.728Z] 00:14:04     INFO - GECKO(1794) | ++DOMWINDOW == 2 (0xe8337800) [pid = 1907] [serial = 15] [outer = 0xf714d380]
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 1334752
You need to log in before you can comment on or make changes to this bug.