Closed Bug 14747 Opened 21 years ago Closed 20 years ago

Profile Manager blocker list

Categories

(Core Graveyard :: Profile: BackEnd, defect, P3)

defect

Tracking

(Not tracked)

VERIFIED WONTFIX

People

(Reporter: trudelle, Assigned: selmer)

References

Details

This is a dependency list of bugs showing all problems that the BTek group is
blocked on.  It will be tracked at the weekly traction meeting.
Blocks: 14745
Assignee: selmer → trudelle
Summary: Profile Manager blocker list → Profile Manager blocker list
Peter, I think this was assigned to me by mistake.
Assignee: trudelle → selmer
Component: XP Toolkit/Widgets → Profile Manager
This was intended to be the list of bugs your team is blocked on.  The comment
above erroneously says btek, but the summary should be correct, no?
Status: NEW → ASSIGNED
Target Milestone: M13
OK, but I currently don't have any external blockers.
Right, and now anyone can clearly see that without having to ask you!
QA Contact: beppe → gbush
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → WONTFIX
No blockers exist.  Closing.
Status: RESOLVED → VERIFIED
.
Component: Profile Manager → Profile Manager BackEnd
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.