file is save as .tar.gz.tar

VERIFIED DUPLICATE of bug 144334

Status

Core Graveyard
File Handling
--
minor
VERIFIED DUPLICATE of bug 144334
16 years ago
a year ago

People

(Reporter: Jason Zou, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051006

When save .tar.gz file, the default setting of mozilla is saved as  .tar.gz.tar.
It is boring to change the file name every time.

Reproducible: Always
Steps to Reproduce:
1.click any .tar.gz file and click save
2.
3.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 120327 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
Bug 120327 was fixed and this bug remains. Reopening to mark duplicate of bug
144334.
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 144334 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago15 years ago
Resolution: --- → DUPLICATE
mass-verification of Duplicates.

mail search string for bugspam: SolarFlaresAreTheCause
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.