replying to emails there is not much infomation above the quoted reply

VERIFIED DUPLICATE of bug 78095

Status

--
enhancement
VERIFIED DUPLICATE of bug 78095
17 years ago
11 years ago

People

(Reporter: jg, Assigned: bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051013

replying to emails there is not much infomation above the quoted reply, eg
root wrote:

Reproducible: Always
Steps to Reproduce:
1.reply to an email
2.
3.

Actual Results:  root wrote:

Expected Results:  root root@host.com wrote on 22nd January 2002:

nice formated output

it would be good to have some options to control this, such as date, message etc

*** This bug has been marked as a duplicate of 78095 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified dup, fyi in the meantime there is a workaround.  Follow the trail in
the dup'd bug - hidden pref is now there and editable.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.