The validation with ISA Proxys doesn't work

VERIFIED DUPLICATE of bug 35159

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 35159
16 years ago
13 years ago

People

(Reporter: Eneko Astorkiza, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I'm using Mozilla for Windows in a Windows2000 computer.

Our Proxy is an ISA Server Proxy and in the user validation it 
asks for Username, Password and Domain.

If i try to view an internet page it gives this error:

HTTP 407 Proxy Authentication Required - The ISA Server requires authorization 
to fulfill the request. Access to the Web Proxy service is denied. (12209)

But it doesn't show the login window.

I have seen that in other browsers like opera the error is the same. It only 
works with IE.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 35159 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.