If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Non editable "To:" when composing mail via "send to email recipient"

RESOLVED DUPLICATE of bug 82534

Status

MailNews Core
Backend
RESOLVED DUPLICATE of bug 82534
16 years ago
9 years ago

People

(Reporter: priebe, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Assume mozilla is your standard mail tool. :-)

When composing a mail via right-clicking on a file and choosing "send to / email
recipient", the normal compose window opens, but the "to:" field is not
editable. (But you can choose the recipient from the address book)

This happens sometimes (can't exactly define when, sorry).

Closing the window and trying it again always leads to the correct function.

Updated

16 years ago
QA Contact: gayatri → meehansqa

Updated

16 years ago
Summary: Non edtiable "To:" when composing mail via "send to email recipient" → Non editable "To:" when composing mail via "send to email recipient"

Comment 1

16 years ago
This is most likely just a flavor of one of the most reported bugs:
http://bugzilla.mozilla.org/show_bug.cgi?id=82534

So, basically a dupe.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.