This isnt much of a bug but I cannot use my mouse scroller

RESOLVED DUPLICATE of bug 22775

Status

--
enhancement
RESOLVED DUPLICATE of bug 22775
17 years ago
14 years ago

People

(Reporter: jbartone, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052306

Some Mice have a little scroller in the middle, which when you click, lets you
scroll around the page at fast speeds. This does not work in Mozilla, and it
would be very handy if you could make it work. It works in Internet Explorer for me.

Reproducible: Always
Steps to Reproduce:
1.N/A


Actual Results:  N/A

Comment 1

17 years ago
Julian: you're right, it's not a bug as such, but it's a legitimate request.
you're not the first one to request it though...


*** This bug has been marked as a duplicate of 22775 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.