Closed Bug 147575 Opened 19 years ago Closed 19 years ago

Implement attribute contenteditable on elements

Categories

(SeaMonkey :: UI Design, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 97284

People

(Reporter: bugzilla, Assigned: samir_bugzilla)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0+)
Gecko/20020525
BuildID:    20020525

From version 5.5 Internet Explorer has the attribute and property
contenteditable that lets you edit the content of a html-tag.

I know this is nothing that W3c has recommended but its really a kick a**
feature for building content management systems.

Read more about it here.
http://msdn.microsoft.com/library/default.asp?url=/workshop/author/dhtml/reference/properties/contenteditable.asp
OS: Windows 2000 → All
Hardware: PC → All
Whiteboard: DUPEME
Duplicate of "[RFE] allow page to make arbitrary elements user-editable in 
browser"

*** This bug has been marked as a duplicate of 97284 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.