Can't delete message using message's delete button when organized by thread

RESOLVED DUPLICATE of bug 80500

Status

RESOLVED DUPLICATE of bug 80500
17 years ago
14 years ago

People

(Reporter: rkimbrell, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When the list of messages is organized by thread and a message is opened from
within a thread, clicking the delete button in the message, itself, does not
delete the message - it has no discernable effect.  This behavior does not,
unfortunately, happen all the time, but it seems to be frequent enough to
recreate it.

Selecting the message entry in the thread and then clicking the delete button
does delete the message.

Updated

17 years ago
QA Contact: olgam → laurel

Updated

16 years ago
Summary: Cant delete message using message's delete button when organized by thread → Can't delete message using message's delete button when organized by thread

Comment 1

15 years ago
Works for me. Can you still reproduce this?

Comment 2

15 years ago
and this is a dupe, anyway.


*** This bug has been marked as a duplicate of 80500 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.