hung when I dragged a url over a personal toolbar folder

RESOLVED WORKSFORME

Status

()

Core
Drag and Drop
--
minor
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: dennis bartlett, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051006

In deskmod I attempted to drag the url over to one of the personal toolbar
folders. On the way I inadvertently went over another folder, which sprang open,
and stayed open even when I moved off it. On getting to the intended folder, it
too opened, and the system hung. However, I was still able to use the mouse, but
clicks on any taskbar or other open windows got no response. On pressing
Ctrl-Alt-Del, mozilla did not show in the list. I moved to mozilla today, was
using Netscape 6.2. Had just added Little Mozilla as a skin. Was in process of
downloading mozilla.1rc3 (79%). Any other details, just ask

Reproducible: Didn't try

Expected Results:  Closed the folder (menu) I went over, then allowed me to drop
the url in the required folder.

Comment 1

16 years ago
This is a windows bug.

Comment 2

16 years ago
WORKSFORME on Win2K SP2, buildID: 2002052906.

-bZj
wfm linux trunk cvs 2002-07-08. ->bm,pch
Assignee: Matti → pierrechanial
Blocks: 133604
Component: Browser-General → Bookmarks

Comment 4

16 years ago
spring loaded folders have been rewritten since the reporte.
Reporter, try a recent nightly and reopen if you hit this problem again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 5

16 years ago
Reopening, I encoutered this bug by chance on windows.
the hang occurs when an alert pops up during DND while a spring loaded menu is open.
Status: RESOLVED → UNCONFIRMED
Component: Bookmarks → XP Apps: Drag and Drop
Resolution: WORKSFORME → ---

Comment 6

16 years ago
see also weirdness for the linux platform: bug 125818 and bug 84087.
Let's keep this bug for windows. But I may have been a bit quick. Reporter, did
a alert popped up? like a site that can not be reached?
Assignee: pierrechanial → blaker
QA Contact: imajes-qa → tpreston
Summary: hung when I dragged a url over a personal toolbar folder → hang when a menu pops up while dragging

Updated

16 years ago
No longer blocks: 133604
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 7

16 years ago
qa contact -> pmac
QA Contact: tpreston → pmac

Comment 8

14 years ago
possible dup of bug 100180
Hitting the "Esc" key usually helps when this bug strikes.

Comment 9

14 years ago
Sorry about comment 8 - i didn't real the whole bug.

To comment 5: That is bug 100180.
Re-resolving as WFM, reinstalling original summary.
Status: NEW → RESOLVED
Last Resolved: 16 years ago14 years ago
Resolution: --- → WORKSFORME
Summary: hang when a menu pops up while dragging → hung when I dragged a url over a personal toolbar folder
You need to log in before you can comment on or make changes to this bug.