cannot enter text in any form field or url search field

VERIFIED DUPLICATE of bug 82534

Status

SeaMonkey
UI Design
--
blocker
VERIFIED DUPLICATE of bug 82534
16 years ago
13 years ago

People

(Reporter: ablems, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052306

Some times when I open new browsers in any url, I select url entry field but
cannot enter any field in them. In these cases any form entry field behaves the
same.

Reproducible: Sometimes
Steps to Reproduce:
1.bring up browser. It brings your home page such as www.sun.com
2.select url field by clicking on the field. turns blue
3.enter text by typing any thing. No text will be entered

Actual Results:  no text shows and the cursor does not advance as you type text
(Reporter)

Comment 1

16 years ago
This might help somebody who is debugging this problem. My system is Windows XP
professional and I am using RC3. I can generate it consistently by first
openning mail and minimizing it and immediately opening a browser window. If you
close this window and open another, you don't see this again.
To repeate all I have to do is to close all windows and bring up mail again.

Comment 2

16 years ago
Also to help dubuggers:

I am using:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc3) Gecko/20020523
Build ID 2002052306
Windows XP home

This bug appears consistantly under the following circumstances:
Open Mozilla (by default to a Browser).
Bring up Mail.
Close all browser windows, leaving the mail still running.
Open another Mozilla instance (Browser) from the desktop icon.

With the above procedure, the URL field of the browser window will not allow you
to change it's contents.

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.