Mozilla in windows - Too many tabs open ona single window

RESOLVED DUPLICATE of bug 106927

Status

SeaMonkey
General
--
minor
RESOLVED DUPLICATE of bug 106927
16 years ago
14 years ago

People

(Reporter: Daniel Chemko, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If I open so many tabs that even the smallest tab size is too small to fit
across the windows window, the Moz window virtually expands to the right beyond
the end of the windows window making anything to the right side of the browser
window and tab view invisible. There is no scroll bar to scrill right, becayse
this is 1 level above the browser window, I guess...
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 106927 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.