Chimera not launching default Mail client for A HREF' s Mailto: value

VERIFIED DUPLICATE of bug 145807

Status

--
critical
VERIFIED DUPLICATE of bug 145807
17 years ago
17 years ago

People

(Reporter: chrispetersen, Assigned: sdagley)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
Build: 0.2.8
Platform: OS X 10.1.4
Expected Results: Clicking anchor that uses "mailto:" should launch default mail
client.

What I got: Clicking on link does nothing

Steps to reproduce:

1) Go to url

2) Click on link

3) Nothing happens

Comment 1

17 years ago
->sdagley
Assignee: saari → sdagley
(Assignee)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 145807 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.