Closed Bug 1477534 Opened 7 years ago Closed 7 years ago

Set appropriate picker label for the shipping option picker based on shippingType

Categories

(Firefox :: WebPayments UI, enhancement, P3)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1477699

People

(Reporter: prathiksha, Unassigned)

References

Details

The label for the "shipping-option-picker"(may have to change the name of the picker to stop making it sound shipping specific) should change based on the shippingType property. For example, we should not have "Shipping Options" as the picker label when shippingType is "Delivery" or "Pickup".
Blocks: 1427945
Whiteboard: [webpayments] [triage]
Priority: -- → P3
Whiteboard: [webpayments] [triage] → [webpayments-reserve]
This is getting fixed in bug 1477699.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Whiteboard: [webpayments-reserve]
You need to log in before you can comment on or make changes to this bug.