Release Notes (1.1 ~ 1.4a) - Linux bugs (58397 & 58937) not matching

RESOLVED FIXED

Status

www.mozilla.org
General
P1
normal
RESOLVED FIXED
16 years ago
5 years ago

People

(Reporter: Chris Abbey, Assigned: Owen Marshall (Not reading bugmail))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fixed-on-base ...? NOT!], URL)

(Reporter)

Description

16 years ago
The last two plugin bugs called out as specificaly linux bugs, with numbers
58397 and 58937 appear to be confused. The first one, labeled as 58397 is
actually 58937, and the second one currently labeled as 58937 appears to
actually be 58339, which is listed prior to both of these.

Copying Dawn, as this regressed with her change on 23 May.

Note that I only caught these ones because I was specifically looking at a
plugin problem, I don't know if there are others.

Comment 1

15 years ago
wfm
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 2

15 years ago
*** Bug 149530 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

15 years ago
huh? What do you mean "Works For Me"? Nothing has changed, the links are still
wrong.

The patch in the duplicate bug looks correct.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Updated

15 years ago
Blocks: 133795
Summary: bug numbers don't match bugs → Release Notes (1.0) - bug numbers don't match bugs

Updated

15 years ago
OS: other → Linux
Summary: Release Notes (1.0) - bug numbers don't match bugs → Release Notes (1.0~1.4a) - Linux bugs (58397 & 58937) not matching
(Assignee)

Comment 4

15 years ago
Owen is taking QA for "repeating relnote" bugs. Sorry for the spam; search for
the previous string to find and delete these messages.
QA Contact: imajes → malachi
(Assignee)

Comment 5

15 years ago
Reporter -- can you start prefixing those bug numbers with "Bug #n". That 
automatically linkifies things and lets my tiny mind comprehend all of this ;)

Taking.
Assignee: endico → malachi
Status: REOPENED → NEW
(Assignee)

Comment 6

15 years ago
Marking [fixed-on-base]. All future release notes will contain this fix. Past 
notes need fixed.
Status: NEW → ASSIGNED
Priority: -- → P1
Whiteboard: [fixed-on-base][need fix for 1.0~1.4a]

Comment 7

15 years ago
1.0, 1.0a, 1.0b release notes fixed by timeless
does this bug apply to 1.4b release notes?
btw, 1.4b release notes has an empty bug 58339 link 
Blocks: 186272
No longer blocks: 133795
Summary: Release Notes (1.0~1.4a) - Linux bugs (58397 & 58937) not matching → Release Notes (1.1~1.4a) - Linux bugs (58397 & 58937) not matching
Whiteboard: [fixed-on-base][need fix for 1.0~1.4a] → [fixed-on-base][need fix for 1.1~1.4a]

Comment 8

15 years ago
fixed
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → FIXED
Summary: Release Notes (1.1~1.4a) - Linux bugs (58397 & 58937) not matching → Release Notes (1.1 ~ 1.4a) - Linux bugs (58397 & 58937) not matching

Comment 9

15 years ago
Owen, looks like you have bug 58339 & 58937 confused and broke
full-release-notes.shtml .
don't worry, I will fix it
Whiteboard: [fixed-on-base][need fix for 1.1~1.4a] → [fixed-on-base ...? NOT!]
(Assignee)

Comment 10

14 years ago
*bugspam*
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.