cursor placement incorrect

RESOLVED DUPLICATE of bug 145267

Status

SeaMonkey
Location Bar
--
minor
RESOLVED DUPLICATE of bug 145267
16 years ago
10 years ago

People

(Reporter: Michael Jolly, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
It seems that in the location bar where I type in a URL, and it the forms on web
pages viewed, the cursor always remains in the left hand column of the current
row in multi line text areas, and in the left side of one line input fields.  It
makes it a bit difficult to edit text in the middle of a field without seeing
the cursor position.

I don't remember seeing this in RC1 or RC2.

I hope I assigned all this correctly, sorry if not.  Thanks,
Michael Jolly

Comment 1

16 years ago
Are you using Mandrake / gcc 3.1 ? If so, please mark this
a duplicate of bug 145267
(Reporter)

Comment 2

16 years ago
I am using RedHat 7.3 with gcc 3.1.  I did compile using the RedHat source rpm.

*** This bug has been marked as a duplicate of 145267 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.