asked for another profile when trying to run mozilla second time

VERIFIED DUPLICATE of bug 122698

Status

VERIFIED DUPLICATE of bug 122698
17 years ago
3 years ago

People

(Reporter: jsakalos, Assigned: ccarlen)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc3) Gecko/20020523
BuildID:    2002022309

When I try to run another mozilla whe one is already running the profile manager
window pops up asking to select profile. When I select my profile it says it is
already in use and does not start. RC2 runs OK on my system.

Reproducible: Always
Steps to Reproduce:
1. start mozilla
2. start mozilla again
3.

Actual Results:  see description

Expected Results:  start another instance
This is correct

You can corrupt your Profile if you run a second Mozilla instance and we added
this to avoid this. (bug 76431)

File New opens a second browser window and if you run Mozilla again you try to
get a second instance.

I'm sure that you want only a second browser Window and that is a dupe of bug 122698
if you want a second instance : invalid

*** This bug has been marked as a duplicate of 122698 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified as a dupe of bug 122698
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.