Closed Bug 1478246 Opened 4 years ago Closed 4 years ago

Enable client/framework/test/browser_toolbox_select_event.js in e10s

Categories

(DevTools :: Framework, enhancement, P3)

enhancement

Tracking

(firefox63 fixed)

RESOLVED FIXED
Firefox 63
Tracking Status
firefox63 --- fixed

People

(Reporter: jdescottes, Assigned: ochameau)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Tests skipped in e10s are no longer running and should be enabled or removed.
Priority: -- → P3
I'm not sure this one still fails.
Assignee: nobody → poirot.alex
Duplicate of this bug: 1069044
Comment on attachment 8994754 [details]
Bug 1478246 - Enable client/framework/test/browser_toolbox_select_event.js in e10s.

https://reviewboard.mozilla.org/r/259286/#review266262

Ran in --verify locally, looks like this passes. Let's wait for try, but looks good to me.
Attachment #8994754 - Flags: review?(jdescottes) → review+
Status: NEW → ASSIGNED
I requested some more runs and try is still green for this test:
  https://treeherder.mozilla.org/#/jobs?repo=try&revision=8ef211a39dd57cf57f81f566ac9010a7b702a302
Pushed by apoirot@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/1bbe0f53ca4f
Enable client/framework/test/browser_toolbox_select_event.js in e10s. r=jdescottes
https://hg.mozilla.org/mozilla-central/rev/1bbe0f53ca4f
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 63
You need to log in before you can comment on or make changes to this bug.