Remove unused priority field from the Resource model

RESOLVED FIXED

Status

enhancement
P3
normal
RESOLVED FIXED
Last year
7 months ago

People

(Reporter: tchevalier, Assigned: vishalcr7, Mentored)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

I’ve set a priority here, and tried with different values, but I can’t get it to show up on Pontoon for some reason (The file’s priority is still 0 star) https://pontoon.mozilla.org/a/base/resource/3275/change/

The deadline however works perfectly here.

Note that I haven’t tried with other projects, so I’m not sure if the issue is limited to the Engagement project or not.
You need to set the resource priority by assigning it to a tag:
https://mozilla-l10n.github.io/documentation/tools/pontoon/adding_new_project.html

I just did that for your resource:
https://pontoon.mozilla.org/fr/engagement/

This "priority" field on the Resource model is unused and should be removed. I'll use this bug to remove the field.
Mentor: m
Priority: -- → P3
Summary: Manually set priorities for individual resources don’t show up on project dashboard → Remove unused priority field from the Resource model
(In reply to Matjaz Horvat [:mathjazz] from comment #1)
> You need to set the resource priority by assigning it to a tag:
> https://mozilla-l10n.github.io/documentation/tools/pontoon/
> adding_new_project.html
> 

Thanks Matjaz! Turns out I completely misinterpreted your instructions the other day, got it now :)
Assignee: nobody → vishaliitr7
Status: NEW → ASSIGNED
Status: ASSIGNED → RESOLVED
Closed: 7 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.