extremely long words are not splitted

RESOLVED DUPLICATE of bug 56652

Status

()

Core
Layout
--
enhancement
RESOLVED DUPLICATE of bug 56652
16 years ago
16 years ago

People

(Reporter: Martin Tomasek, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.1 (X11; Linux i686; U;) Gecko/20020421
Debian/1.2.1-2
BuildID:    20020520 

when you write long word on page, it forces mozilla to make extremely wide page.
solution would be to set character limit on which are words splitted. better
solution: TeX word spitting (and paragraph formatting?) algorithm.

Reproducible: Always
Steps to Reproduce:
1. write 10000 a on page
2. view page in mozilla :-)

Comment 1

16 years ago
see bug 95067

BTW : a word splitting algorithm is language and context-specific. I don't think
a general solution is possible, but we should at least try to split on spaces,
­ hard-hyphens, etc ...

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 56652 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.