Closed Bug 1478439 Opened Last year Closed 8 months ago

Track Changes: persist changes for later restore

Categories

(DevTools :: Inspector: Changes, defect, P4)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1468783

People

(Reporter: rcaliman, Unassigned)

References

(Blocks 1 open bug)

Details

Store the serialized data about the tracked changes so it can be restored after a page refresh or in a later DevTools session.
This was showing up on the untriaged bugs list. Setting to P4 to indicate that we do not expect this feature to be part of the first milestone for Track Changes.
Priority: -- → P4
Component: Inspector → Inspector: Changes
Status: NEW → RESOLVED
Closed: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1468783
You need to log in before you can comment on or make changes to this bug.