Closed Bug 1478599 Opened 2 years ago Closed 2 years ago

Playing of audio/video is blocked even for toplevel media documents

Categories

(Core :: Audio/Video: Playback, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1477415

People

(Reporter: Gijs, Unassigned)

Details

STR:

1. open http://media.ca7.uscourts.gov/sound/external/me.17-3300.17-3300_07_06_2018.mp3 in a tab

ER:

audio plays

AR:

autoplay notification appears




I think we can assume that if we open a video/audio clip as the toplevel document in a tab as a user, it should just work. Or perhaps it shouldn't autoplay, but allow the user to click 'play' - but either way it shouldn't show an autoplay doorhanger.
Looks fixed in today's nightly, checking the closed deps here this seems like a dupe of bug 1477415.
No longer blocks: block-autoplay
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1477415
You need to log in before you can comment on or make changes to this bug.